Bug 486090 - Update libsigsegv to latest stable release 2.6
Update libsigsegv to latest stable release 2.6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libsigsegv (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 06:03 EST by Tim Niemueller
Modified: 2009-02-18 11:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 11:07:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Niemueller 2009-02-18 06:03:47 EST
Description of problem:
The currently shipped libsigsegv is almost three years old, while the latest version 2.6 dates from last August. To stay close to upstream ligsigsegv should be updated. There have been a few fixes which make this update worthwhile.

Repoquery shows the following depending packages:
# repoquery --whatrequires "libsigsegv.so.0()(64bit)"
libsigsegv-0:2.4-7.fc10.x86_64
maxima-runtime-clisp-0:5.16.3-3.fc10.x86_64
libsigsegv-devel-0:2.4-7.fc10.x86_64
clisp-0:2.46-3.fc10.x86_64
maxima-runtime-clisp-0:5.16.3-4.fc10.x86_64
gnu-smalltalk-0:3.1-1.fc10.x86_64
Comment 1 Rex Dieter 2009-02-18 11:07:29 EST
thanks for the poke, rawhide update coming... will let that simmer awhile, and in the absence of any show-stoppers, consider an update for previous releases.

Note You need to log in before you can comment on or make changes to this bug.