Bug 486093 - System-Config-Network Crashes out on Latest Update
System-Config-Network Crashes out on Latest Update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 06:21 EST by Frank Murphy
Modified: 2009-02-18 13:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 07:32:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug-Buddy crash report. (398.49 KB, text/plain)
2009-02-18 06:21 EST, Frank Murphy
no flags Details
network service report (729 bytes, text/plain)
2009-02-18 06:23 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2009-02-18 06:21:37 EST
Created attachment 332357 [details]
Bug-Buddy crash report.

Description of problem: Crashes


Version-Release number of selected component (if applicable):
system-config-network-1.5.95-1.fc11.noarch
system-config-network-tui-1.5.95-1.fc11.noarch


How reproducible: always since yesterday on rawhide box


Steps to Reproduce:
1. from cli\gui system-config-network 
2.
3.
  
Actual results: crash 


Expected results: network window


Additional info:
Comment 1 Frank Murphy 2009-02-18 06:23:08 EST
Created attachment 332358 [details]
network service report 

In case relevant to crash
Comment 2 Harald Hoyer 2009-02-18 06:52:02 EST
/etc/sysconfig/network-scripts/ifup-eth: line 290:  3655 Segmentation fault      /sbin/dhclient ${DHCLIENTARGS} ${DEVICE}
 failed.
                                                           [FAILED]


hmm..

can you start system-config-network from a terminal?

Applications->System Tools->Terminal

$ system-config-network
Comment 3 Frank Murphy 2009-02-18 07:04:10 EST
$ system-config-network
Fatal Python error: could not import gnomevfs
4438b8ca-7d42-f5c1-5c7ad86b-26f97c9b is dumped

It then preceded to bring up bug buddy (I hit cancel, as it duplicates above report.)
Comment 4 Frank Murphy 2009-02-18 07:26:42 EST
Solved:  after reading the error again, gnome-python2-gnomevfs wasn't installed.

The q? now is, why didn't rawhide pull it in. When installing from boot.iso, a couple of days back.

I'll log the network error seperatly.
Comment 5 Harald Hoyer 2009-02-18 07:32:13 EST
I think your system is seriously broken!
I would recommend a filesystem check and rpm check.

# rpm -Va
Comment 6 Harald Hoyer 2009-02-18 07:32:45 EST
oh.. and it isn't a bug for system-config-network
Comment 7 Harald Hoyer 2009-02-18 13:15:03 EST
ah.. ok, the dhclient segfault is bug #486110

Note You need to log in before you can comment on or make changes to this bug.