This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 486097 - dhclient segfault
dhclient segfault
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 06:56 EST by Brent R Brian
Modified: 2009-02-18 16:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 16:25:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2009-02-18 06:56:43 EST
I doubt this has anything to do with it ... but just after a yum update completed I saw dhclient segfault on the screen.
Comment 1 David Cantrell 2009-02-18 16:25:55 EST
The segfault is happening probably because you do not have the ipv6.ko kernel module loaded.

This is fixed in dhcp-4.1.0-7.fc11

Note You need to log in before you can comment on or make changes to this bug.