Bug 486149 - There is no built in JDBC driver
There is no built in JDBC driver
Status: CLOSED NOTABUG
Product: penrose
Classification: Retired
Component: Engine (Show other bugs)
2.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Jim Yang
Chandrasekar Kannan
:
Depends On:
Blocks: 471500
  Show dependency treegraph
 
Reported: 2009-02-18 11:56 EST by Noam
Modified: 2015-01-04 18:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 14:59:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noam 2009-02-18 11:56:00 EST
When using JDBC connection we are getting the following exception at the startup process:
java.lang.ClassNotFoundException: com.mysql.jdbc.Driver

It is a blocker bug.
Comment 1 Chandrasekar Kannan 2009-03-11 14:59:20 EDT
The following bug is invalid because we intentionally don't include MySQL JDBC driver because of licensing issue.

Note You need to log in before you can comment on or make changes to this bug.