Bug 486172 - 5.2.z kernel: rhts selinux tests failing on s390x
5.2.z kernel: rhts selinux tests failing on s390x
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2.z
s390x Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 13:50 EST by Don Howard
Modified: 2014-09-02 09:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:02:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Howard 2009-02-18 13:50:10 EST
Starting with kernel 2.6.18-92.1.24, we've seen selinux tests on s390x fail intermittently.  There's no clear cause - the test is killed by the rhts watchdog while compiling the testcase.

No oops, no evidence of memory pressure, and not reproducible outside of rhts.

A list of jobs can be found here:
(see s390x recipies)

https://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?ajax_func=&ajax_arg=&recipe_set_id=&lastorderby=&lastorderdir=&submitter=jpirko%40redhat.com&whiteboard=2.6.18-92.1.24&lower=26&upper=50&first_lower=1&first_upper=25&last_lower=50&last_upper=54&next_lower=51&next_upper=54&prev_lower=1&prev_upper=25&prev_sort_char=&total=54&lower=26&upper=50&first_lower=1&first_upper=25&last_lower=50&last_upper=54&next_lower=51&next_upper=54&prev_lower=1&prev_upper=25&prev_sort_char=&total=54
Comment 7 RHEL Product and Program Management 2014-03-07 08:33:50 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 8 RHEL Product and Program Management 2014-06-02 09:02:17 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.