This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 486190 - RFE: Please allow gnome-screensaver to be accessible from xfce menus
RFE: Please allow gnome-screensaver to be accessible from xfce menus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 14:45 EST by Adam Miller
Modified: 2015-01-14 18:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 12:07:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Miller 2009-02-18 14:45:01 EST
When running Xfce and using the gnome-screensaver I am unable to edit the gnome-screen-saver preferences by clicking a menu entry and it appears this is because of the "OnlyShowIn=GNOME;" listed in /usr/share/applications/gnome-screensaver-preferences.desktop and I was hoping we could get Xfce added to environments that can display this desktop item.

Thank you.
Comment 1 Christoph Wickert 2009-02-18 17:29:14 EST
Currently xfce4-settings does not have a way to set the screensaver, so it would be really nice to have it in the menu.
Comment 2 Matthias Clasen 2009-02-20 12:07:25 EST
Done

Note You need to log in before you can comment on or make changes to this bug.