Bug 486220 - rawhide anaconda traceback 20090218-1
rawhide anaconda traceback 20090218-1
Status: CLOSED DUPLICATE of bug 485622
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:c5f090c6a56b0fc35...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 17:09 EST by G.Wolfe Woodbury
Modified: 2009-02-19 08:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 18:26:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (96.67 KB, text/plain)
2009-02-18 17:10 EST, G.Wolfe Woodbury
no flags Details
Attached traceback automatically from anaconda. (107.06 KB, text/plain)
2009-02-19 08:02 EST, James Laska
no flags Details
Attached traceback automatically from anaconda. (88.16 KB, text/plain)
2009-02-19 08:14 EST, Michal Nowak
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2009-02-18 17:09:55 EST
This bug was filed automatically by anaconda.
Comment 1 G.Wolfe Woodbury 2009-02-18 17:10:02 EST
Created attachment 332464 [details]
Attached traceback automatically from anaconda.
Comment 2 G.Wolfe Woodbury 2009-02-18 17:19:33 EST
attempting install for rawhide of 20090218

custom layout, attempting to "edit" a pre-existing LV for use with new install.
Traceback genereated and attached automagically by anaconda.

Testbed machine "work1" having smolt id:
pub_5b4371f7-d567-4b8a-a2b9-358e41f3f736
Comment 3 Chris Lumens 2009-02-18 18:26:32 EST

*** This bug has been marked as a duplicate of bug 485622 ***
Comment 4 James Laska 2009-02-19 08:02:20 EST
Created attachment 332550 [details]
Attached traceback automatically from anaconda.
Comment 5 Michal Nowak 2009-02-19 08:14:39 EST
Created attachment 332552 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.