Bug 486230 - link "New bug for this component" in https://bugzilla.redhat.com/buglist.cgi?quicksearch=component%3A${component}
link "New bug for this component" in https://bugzilla.redhat.com/buglist.cgi?...
Status: CLOSED DUPLICATE of bug 213915
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 18:05 EST by Matěj Cepl
Modified: 2013-06-23 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 04:48:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2009-02-18 18:05:08 EST
Description of problem:

Add 

<a href="https://bugzilla.redhat.com/enter_bug.cgi?product=${current_product}&component=${current_component}">Create a New Bug For This Component</a>

to the end of <td class="bz_query_links">

The reason for this is I hope obvious -- we want to encourage bug reporter to query for duplicate bugs before filing a new one, and this could help them to do exactly that. Hopefully this could be in the end more common way how to file bug than clicking on the [New] button which is now on the top of the toolbar. Of course, some better UI for this should be developed (not a small link buried in the bottom of the query bug list), but this could do for now, I think.
Comment 1 David Lawrence 2009-02-23 13:52:08 EST
This is of course if the query contains a single product. Otherwise the link would not be displayed. If there is more than one component selected or no components selected, we would not be able to pre-select the component in the enter_bug.cgi form. Is that sufficient?

Dave
Comment 2 Matěj Cepl 2009-02-24 09:39:16 EST
yeah, I usually just go to QuickSearch and serach component:xorg-x11-drv-i810 or something like that. Probably we should check that only one component is in the query, yes.
Comment 3 Matěj Cepl 2009-03-10 04:48:29 EDT

*** This bug has been marked as a duplicate of bug 213915 ***

Note You need to log in before you can comment on or make changes to this bug.