Bug 486268 - ibus statusicon missing a way to 'go back'
ibus statusicon missing a way to 'go back'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 01:24 EST by Matthias Clasen
Modified: 2009-02-25 01:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 01:48:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-02-19 01:24:07 EST
The menu of the status icon offers no obvious way to get back to the initial state that shows the ibus icon. I have to go to an input field and type Ctrl-Space to achieve that.

The corresponding scim menu has an "English" entry at the end of the list.

It may be better to call it "No input method" or something similar (since the
language may not actually be English)
Comment 1 Peng Huang 2009-02-23 02:13:01 EST
Fixed in upstream. What for next release.
Comment 2 Peng Huang 2009-02-25 01:48:23 EST
The new release has been built

Note You need to log in before you can comment on or make changes to this bug.