Bug 486280 - ibus preferences ui improvements, part 3
ibus preferences ui improvements, part 3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
: 473050 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 01:44 EST by Matthias Clasen
Modified: 2009-03-13 15:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 01:46:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-02-19 01:44:55 EST
"UI" is a bad section label. 

How about splitting it into two sections, a la

Input Window
      Lookup table orientation:  [Vertical]
  [ ] Use the system font
       Input Window Font:  [Sans 10]

Language Bar
  [ ] Show language bar
  [ ] Hide language bar when it is not needed
Comment 1 Peng Huang 2009-02-23 02:23:31 EST
I updated "UI" to "Font and style". And wait for next release.
Comment 2 Peng Huang 2009-02-25 01:46:35 EST
The new release has been built
Comment 3 Jon Masters 2009-03-13 15:24:00 EDT
*** Bug 473050 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.