Bug 486456 - RPM group tag typo
RPM group tag typo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 15:40 EST by Rehan Khan
Modified: 2009-02-20 09:43 EST (History)
2 users (show)

See Also:
Fixed In Version: evolution-2.24.4-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 09:43:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehan Khan 2009-02-19 15:40:45 EST
Hi

Just to report an error in the Group tag for evolution-conduits, Applictions should be Applications according to the GROUP doc in rpm.

Not hugely important but I use rpm groups quite a lot and this would reduce the
long dis-jointed list I get in Fedora by one.

thanks
Comment 1 Matthew Barnes 2009-02-20 09:43:05 EST
Thanks for reporting this.  I found the typo in the Fedora 9 package, but looks like it's been fixed already in the latest Fedora 10 and Rawhide packages.

Not really worth a Fedora 9 update and the bug is filed against Fedora 10 anyway, so I'm closing this.  Feel free to reopen if I missed something.

Note You need to log in before you can comment on or make changes to this bug.