Bug 486556 - anaconda aborts with "AttributeError: 'module'
anaconda aborts with "AttributeError: 'module'
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.9
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 04:53 EST by Roshan Dias
Modified: 2011-07-27 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-27 12:45:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roshan Dias 2009-02-20 04:53:06 EST
Description of problem:

During the installation on IBM x3610 with linux dd updates and LSI 1068E SAS Controller Driver Disk, anaconda aborts with the following messages:
AttributeError: 'module' object has no attribute 'acpicpus'

How reproducible:
Always


Steps to Reproduce:
1.Install RHEL4.0 on IBM x3610 with linux dd updates and LSI 1068E SAS Controller Driver Disk
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-02-20 16:46:47 EST
Please attach the complete traceback to this bug report so we can see where this error is coming from.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.