Bug 486591 - gdm login screen does not blank when idle
gdm login screen does not blank when idle
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 09:13 EST by Christopher Beland
Modified: 2018-04-11 03:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 16:19:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/Xorg.0.log (18.16 KB, text/plain)
2009-02-20 09:13 EST, Christopher Beland
no flags Details

  None (edit)
Description Christopher Beland 2009-02-20 09:13:48 EST
Created attachment 332705 [details]
/var/log/Xorg.0.log

If I leave my computer alone overnight after rebooting, the login screen is displayed on the monitor.  I would expect the screen to blank after a few minutes.  Unless I haven't been paying attention, this is new behavior within the last few days.  The only thing I see that has been updated recently that might be related are:

xorg-x11-server-1.5.99.903-3.fc11
xorg-x11-drivers-7.3-10.fc11

gdm-2.25.2-3.fc11.x86_64 has been installed since January.
Comment 1 Matěj Cepl 2009-02-24 10:18:39 EST
Passing to gdm with understanding that it probably returns to us, eventually.
Comment 2 Matthias Clasen 2009-02-27 10:04:57 EST
This may have been caused by nonworking xsync usage in gnome-session. 
So it might be fixed in rawhide now.
Comment 3 Christopher Beland 2009-03-04 16:19:16 EST
Yay, it's working today with gnome-session-2.25.92-1.fc11.x86_64 and gdm-2.25.2-9.fc11.x86_64.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.