Bug 486622 - No plugins after upgrading to 0.8
No plugins after upgrading to 0.8
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 13:04 EST by Craig Kelley
Modified: 2009-02-21 06:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-21 06:38:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Kelley 2009-02-20 13:04:56 EST
After upgrading to gnome-do-0.8.0-2.fc10, I no longer have plugins available.  I've nuked gconf, and .local directories for gnome-do, to no avail.  In the preferences window, select the Plugins tab -- no plugins show up in the window.
Comment 1 Sindre Pedersen Bjørdal 2009-02-21 06:38:40 EST
This is because upstream have decided to do plugins in a separate package, gnome-do-plugins, which as of today is not available in the Fedora repositories. This is also why the 0.8 update hasn't been pushed for Fedora stable.

Note You need to log in before you can comment on or make changes to this bug.