Bug 486705 - Access denied by SELinux, must be privileged to use -u
Access denied by SELinux, must be privileged to use -u
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-21 05:24 EST by Frank Murphy
Modified: 2009-02-23 10:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 10:31:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crontab -Vi avc (2.50 KB, text/plain)
2009-02-21 18:21 EST, Frank Murphy
no flags Details
Crontab -Vi avc 2 (2.76 KB, text/plain)
2009-02-21 18:22 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2009-02-21 05:24:24 EST
Description of problem: Cannot use gnome-schedule

sudo gnome-schedule
Access denied by SELinux, must be privileged to use -u



Version-Release number of selected component (if applicable):
libselinux-2.0.77-5.fc11.i586
libselinux-utils-2.0.77-5.fc11.i586
libselinux-python-2.0.77-5.fc11.i586
selinux-policy-3.6.6-5.fc11.noarch
selinux-policy-targeted-3.6.6-5.fc11.noarch
gnome-schedule-2.0.2-2.fc11.noarch 

How reproducible: always


Steps to Reproduce:
1.sudo gnome-schedule
2. click NEW recurrant
3. 
  
Actual results: Entries not added, and actually replace existing entries
going by sudo crontab -l


Expected results:
New entries in Gnome-schedule

Additional info:
https://www.redhat.com/archives/fedora-selinux-list/2009-February/msg00184.html
Comment 1 Frank Murphy 2009-02-21 18:21:47 EST
Created attachment 332831 [details]
Crontab -Vi avc

Found two similar crontab\vi after todays update.
Probably the cause behind gnome-schedule?
Comment 2 Frank Murphy 2009-02-21 18:22:42 EST
Created attachment 332832 [details]
Crontab -Vi avc 2
Comment 3 Daniel Walsh 2009-02-23 10:31:27 EST
Fixed in selinux-policy-targeted-3.6.6-6.fc11.noarch

Note You need to log in before you can comment on or make changes to this bug.