Bug 486713 - "Desktop search" not working
"Desktop search" not working
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-21 06:45 EST by Michael
Modified: 2009-05-21 08:42 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 08:42:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael 2009-02-21 06:45:03 EST
Description of problem:

can`t run nepomuk

Version-Release number of selected component (if applicable):

Fedora 10 with last updates

How reproducible:

Steps to Reproduce:
1. go to "System Settings" - "Advanced" - "Desktop Search"
2. set check box "Enable Strigi Desktop File Indexer" and cleck "Apply"
3. see nothing chages
  
Actual results:

Nothing changes and when type "dmesg" in console you`ll see - "nepomukservices[3641]: segfault at 82 ip 00000033c8654831 sp 00007fff63eecce0 error 4 in libQtCore.so.4.4.3[33c8600000+21e000]"

Expected results:

Start desktop search

Additional info:
Comment 1 Kevin Kofler 2009-02-21 07:30:14 EST
Upstream intentionally disabled desktop search when using the Redland backend, which is still the only one available in Fedora because of some technical issues with packaging Sesame2 we're still working on, because of performance issues. That said, the crash is not expected.
Comment 2 Kevin Kofler 2009-03-17 01:55:22 EDT
The crash is now separately tracked as bug 487231.
Comment 3 Rex Dieter 2009-05-21 08:42:26 EDT
Per comment #1, this is currently not a great situation, will (hopefully) be addressed better in kde-4.3.

Note You need to log in before you can comment on or make changes to this bug.