Bug 486716 - alex4 does not start
alex4 does not start
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: alex4 (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-21 06:59 EST by Karel Volný
Modified: 2009-08-12 02:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-10 04:53:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2009-02-21 06:59:31 EST
Description of problem:
I tried the games spin alpha DVD. When trying to start alex4, the screen goes black and nothing else happens. Hitting Ctrl+C kills it and returns to normal desktop.

Version-Release number of selected component (if applicable):
alex4-1.0-7.fc10

How reproducible:
always

Steps to Reproduce:
1. boot the games spin DVD
2. start alex4
  
Actual results:
screen goes black, leaving just mouse cursor

Expected results:
the game starts

Additional info:
I tried to run the game from console, but it does not write *any* messages. So that I wanted to run it with strace, but I have found that strace is not available on the DVD. I know only a very little about debugging, so just give me some hints what info might be of interest (and how to get it) and I'll try to provide the needed details.
Comment 1 Hans de Goede 2009-02-22 05:46:32 EST
Can you please create a texfile called ~/.alex4/alex4.ini, and out the following 2 lines in there:

[graphics]
fullscreen=0

And then try again? I think X is going foobar when alex4 tries to change the resolution as it goes in to fullscreen mode.
Comment 2 Bug Zapper 2009-06-09 07:33:31 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Hans de Goede 2009-08-10 04:53:51 EDT
Closing due to lack of response from reporter.
Comment 4 Karel Volný 2009-08-12 02:42:47 EDT
(In reply to comment #3)
> Closing due to lack of response from reporter.  

oops, sorry, it slipped through my inbox :-(

yesterday I downloaded the final version of the F11 games spin DVD, and now it seems working even without the proposed modification of the configfile - so changing the resolution to WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.