Bug 486736 - eth0 up after a resume has stopped working
eth0 up after a resume has stopped working
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-21 11:02 EST by Need Real Name
Modified: 2009-02-22 18:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-22 18:57:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (12.49 KB, text/plain)
2009-02-22 06:34 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2009-02-21 11:02:50 EST
When I resume from a suspend to ram, NetworkManager no longer activates my network card. It did do this before, definitely in F10 final.
Comment 1 Need Real Name 2009-02-21 11:03:19 EST
Clicking on NM and activating eth0 works.
Comment 2 Dan Williams 2009-02-21 14:19:19 EST
Can you grab some logs from /var/log/messages showing the resume cycle so I can see what NM thinks it's doing?
Comment 3 Need Real Name 2009-02-22 06:34:43 EST
Created attachment 332849 [details]
/var/log/messages
Comment 4 Dan Williams 2009-02-22 10:24:35 EST
Can you paste in your /etc/sysconfig/network-scripts/ifcfg-eth0?  It looks like you may have "ONBOOT=no" in that file, which tells NetworkManager not to activate the device automatically, but only when you tell it to.
Comment 5 Need Real Name 2009-02-22 13:19:00 EST
You're right! Thanks :)
Comment 6 Dan Williams 2009-02-22 18:57:14 EST
Ok, thanks for confirming.

Note You need to log in before you can comment on or make changes to this bug.