Bug 486813 - Oxygen icon theme bug fix conflicts with KDEBase
Oxygen icon theme bug fix conflicts with KDEBase
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-22 04:36 EST by James K Beard
Modified: 2009-02-22 13:52 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-22 10:19:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James K Beard 2009-02-22 04:36:00 EST
Description of problem:  Bug fix for oxygen-icon-theme-4.2.0-7.fc10 from *.2.fc10  produces error message.



Version-Release number of selected component (if applicable): Bug fix update, oxygen-icon-theme-4.2.0-7.fc10 from *.2.fc10


How reproducible: always


Steps to Reproduce:
1.Invoke Update System
2.Select Refresh
3.Click Apply Updates
  
Actual results:
Test Transaction Errors:   file /usr/share/icons/oxygen/16x16/actions/view-file-columns.png from install of oxygen-icon-theme-4.2.0-7.fc10.noarch conflicts with file from package kdebase-6:4.1.4-2.fc10.x86_64
  file /usr/share/icons/oxygen/22x22/actions/view-file-columns.png from install of oxygen-icon-theme-4.2.0-7.fc10.noarch conflicts with file from package kdebase-6:4.1.4-2.fc10.x86_64
  file /usr/share/icons/oxygen/32x32/actions/view-file-columns.png from install of oxygen-icon-theme-4.2.0-7.fc10.noarch conflicts with file from package kdebase-6:4.1.4-2.fc10.x86_64
  file /usr/share/icons/oxygen/48x48/actions/view-file-columns.png from install of oxygen-icon-theme-4.2.0-7.fc10.noarch conflicts with file from package kdebase-6:4.1.4-2.fc10.x86_64


Expected results:
All updates completed.


Additional info:
System was updated from Fedora Core 9 with DVD obtained with BitTorrent.  Core 9 was a fresh install.
Comment 1 Kevin Kofler 2009-02-22 10:19:50 EST
You also have to update kdebase. I don't know why it wasn't in the list of updates to apply, maybe a broken mirror.
Comment 2 James K Beard 2009-02-22 13:33:20 EST
Excellent.  How do I get a fresh kdebase 4 yum file or RPM?  I tried to install kdebase with Install Software but got a conflict.  Directly from the DVD, I get this:

Can't install /media/Fedora 10 x86_64 DVD/Packages/kdebase-runtime-4.1.2-5.fc10.x86_64.rpm

I don't see a way to reinstall from the DVD without repartitioning.  I would like to upgrade without repartitioning because I have several GB of data to back up and soon will have much more.  But, every time I try upgrading from one core to the next I get missing files that eventually completely prevent updates and have to back up all my data and repartition.
Comment 3 Rex Dieter 2009-02-22 13:52:26 EST
> kdebase with Install Software but got a conflict

It's difficult to know what's going wrong for you without additional details.

All we're saying is that kdebase-4.2.0-6.fc10 has been released, and is in fedora's official (stable) updates channels, and is why this bug against kdebase-runtime is closed->notabug.

Why your box isn't seeing it is, as yet, unknown.

For now, I'd suggest exploring other support channels as described here: 
http://fedoraproject.org/wiki/Communicating_and_getting_help

Note You need to log in before you can comment on or make changes to this bug.