Bug 486827 - Handle .za.org and .za.net domains for whois correct
Handle .za.org and .za.net domains for whois correct
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jwhois (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-22 08:07 EST by Robert Scheck
Modified: 2009-02-27 05:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 05:21:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2009-02-22 08:07:02 EST
Description of problem:
Handle .za.org and .za.net domains for whois correct, there are whois servers
which we are currently not using. Following works for me.

Version-Release number of selected component (if applicable):
jwhois-4.0-10

How reproducible:
Everytime.

Actual results:
# whois test.za.org
[Querying whois.publicinterestregistry.net]
[whois.publicinterestregistry.net]
[...]
#

Expected results:
Add the following lines after "\\.za\\.com$" in /etc/jwhois.conf:

        "\\.za\\.net$" = "whois.za.net";
        "\\.za\\.org$" = "whois.za.org";

Afterwards everything should be fine here.

Additional info:
Please try to get this fix upstream - upstream is unluckily always very very
unresponsive to me.

Note You need to log in before you can comment on or make changes to this bug.