Bug 486930 - Upgrade to latest 2.4.x release of Pound
Upgrade to latest 2.4.x release of Pound
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: Pound (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Ruben Kerkhof
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 05:31 EST by Tim Jackson
Modified: 2009-02-26 11:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 11:38:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jackson 2009-02-23 05:31:06 EST
There have been a number of important bugfix updates to Pound since the initial release of 2.4 (see CHANGELOG). These appear to be backwards compatible and are good candidates to be pushed to EPEL.
Comment 1 Ruben Kerkhof 2009-02-26 11:38:56 EST
Thanks for the notification. Now in epel-testing, it will move to epel with the next push.

Note You need to log in before you can comment on or make changes to this bug.