Bug 486958 - Openoffice crashes when saving tables in .doc format
Openoffice crashes when saving tables in .doc format
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
: 487079 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 08:45 EST by Stephen
Modified: 2009-02-26 06:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 06:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report output produced by openoffice (10.58 KB, text/plain)
2009-02-23 08:45 EST, Stephen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 98465 None None None Never

  None (edit)
Description Stephen 2009-02-23 08:45:41 EST
Created attachment 332930 [details]
Crash report output produced by openoffice

Description of problem:

When attempting to save a document in microsoft .doc format, openoffice crashes.

Version-Release number of selected component (if applicable):

openoffice.org-core-3.1.0-1.2.fc11-x86_64

How reproducible:

Happens every time.

Steps to Reproduce:
1.  Open a .doc file
2.  Modify said file
3.  Save in .doc format
  
Actual results:

Openoffice crashes

Expected results:

Updated .doc file

Additional info:

see attachment for crash output
Comment 1 David Tardon 2009-02-23 09:08:20 EST
Confirmed. Simpler reproducer is the following:
1. Open new document
2. Insert table
3. Click on Save
4. Select doc as the format
5. Crash
Comment 2 Caolan McNamara 2009-02-23 09:14:33 EST
One of a range of new .doc table export import problems I guess then
Comment 3 David Tardon 2009-02-24 01:12:23 EST
*** Bug 487079 has been marked as a duplicate of this bug. ***
Comment 4 David Tardon 2009-02-24 02:05:13 EST
Fix committed, will be in >=3.1.0-2.2 .

Note You need to log in before you can comment on or make changes to this bug.