Bug 487019 - The f95 fortran compiler fails with a segfault while attempting to compile file edit.f90.
The f95 fortran compiler fails with a segfault while attempting to compile fi...
Status: CLOSED DUPLICATE of bug 492209
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gcc4 (Show other bugs)
5.3
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Jakub Jelinek
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 12:26 EST by Pam Richardson
Modified: 2009-05-07 04:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 04:40:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Files needed to recreate the error (1.43 MB, application/x-tar)
2009-02-23 12:28 EST, Pam Richardson
no flags Details

  None (edit)
Description Pam Richardson 2009-02-23 12:26:44 EST
The f95 fortran compiler fails with a segfault while attempting to compile file edit.f90. This may be the same error as bug report 483835.  
 
The actual error encountered can be seen at the end of the bld log file bld.log.save.  The error shown was reproduced using a small subset of the original code.

The step that encountered the error ran the bld script using the following command line

bld -P Linux-gnu -B

Executing the script will create a new bld.log file.

I am currently running on a Dell PWS T3400 Computer with RHEL 5.3 64-Bit Version.

I also encountered the same error on another Linux machine we had (32-bit).  The hard drive failed and we replaced the machine with the new Dell machine.
Comment 1 Pam Richardson 2009-02-23 12:28:11 EST
Created attachment 332952 [details]
Files needed to recreate the error
Comment 2 Jakub Jelinek 2009-05-07 04:40:17 EDT

*** This bug has been marked as a duplicate of bug 492209 ***

Note You need to log in before you can comment on or make changes to this bug.