This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487027 - Update to 3.0.5 or 3.1
Update to 3.0.5 or 3.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-mylyn (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 13:28 EST by Andrew Overholt
Modified: 2009-03-19 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 09:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-02-23 13:28:32 EST
I'm not sure the update to 3.0.5 is warranted as it fixes only one bug related to bugzilla systems which use bugzilla 3.2.2:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=263318

The reason I'm not sure we need to update is because 3.1 is scheduled for what I think is March 4th 2009 (although it could be April 3rd):

http://www.eclipse.org/projects/project-plan.php?projectid=tools.mylyn#release_deliverables

3.1 will have support for Bugzilla flags and I'm not sure that having two updates so close together is worth it, especially in light of bug #461859.
Comment 1 Alexander Kurtakov 2009-02-23 14:42:07 EST
Looking at the other dates this should be March 4th so I think 3.1 would be better
Comment 2 Andrew Overholt 2009-03-09 10:17:46 EDT
It looks like 3.1 must have slipped since I don't see it on:

http://www.eclipse.org/mylyn/downloads/
Comment 3 Andrew Overholt 2009-03-09 10:26:57 EDT
The plan indicates that it's now scheduled for the 17th of March.
Comment 4 Andrew Overholt 2009-03-17 10:42:38 EDT
I built 3.1.0 and am using it to _enter_ this bug (does "WikiText":http://wiki.eclipse.org/Mylyn/Incubator/WikiText work with Red Hat bugzilla?
Comment 5 Andrew Overholt 2009-03-17 10:45:35 EDT
The wiki markup shows up in Mylyn but not in the web UI :)
Comment 6 Andrew Overholt 2009-03-17 11:16:50 EDT
After making the RPM not repack its JARs, the help system works, too.  I'm going to push a build and after a bit of testing we can ask releng to get it into F11.
Comment 7 Andrew Overholt 2009-03-17 12:04:38 EDT
If anyone can try out the results of my 3.1.0 build, I'd appreciate it:

http://koji.fedoraproject.org/koji/buildinfo?buildID=94491

Note You need to log in before you can comment on or make changes to this bug.