Bug 487079 - open office crash saving ott as .doc
open office crash saving ott as .doc
Status: CLOSED DUPLICATE of bug 486958
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 20:13 EST by Kevin Tough
Modified: 2009-02-24 01:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 01:12:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Source Word file (153.50 KB, application/msword)
2009-02-23 20:13 EST, Kevin Tough
no flags Details
Crash text report (11.08 KB, application/octet-stream)
2009-02-23 20:17 EST, Kevin Tough
no flags Details

  None (edit)
Description Kevin Tough 2009-02-23 20:13:34 EST
Created attachment 332995 [details]
Source Word file

When saving a *.ott file created from a *.doc back to the microsoft format 97/2000/XP.doc open office crashes in 11 Alpha. This process works with the file I have attached in Fedora 9 and as well with a windows version of Open Office. I did not create the file.

I am using the newest version of open office that the updater has.


Steps to Reproduce:
1. Save the attached file as a open office template *.ott
2. Reopen the template and try to save it in the Microsoft format Word 97/2000/XP.doc. 
  
Actual results:
Open Office will crash and report the attached results text.

Expected results:
A file saved in the Microsoft format.

Additional info:
Comment 1 Kevin Tough 2009-02-23 20:17:24 EST
Created attachment 332996 [details]
Crash text report

I am not sure if the reporter of a bug is notified when/if the bug is squashed but that would be appreciated.

Kevin Tough
Comment 2 David Tardon 2009-02-24 01:12:22 EST

*** This bug has been marked as a duplicate of bug 486958 ***

Note You need to log in before you can comment on or make changes to this bug.