Bug 487111 - Update perl-DBIx-SearchBuilder to >=1.53 in EPEL5
Update perl-DBIx-SearchBuilder to >=1.53 in EPEL5
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-DBIx-SearchBuilder (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 05:14 EST by Xavier Bachelot
Modified: 2009-05-12 16:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 16:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2009-02-24 05:14:54 EST
Description of problem:
rt3-3.6.7 needs perl-DBIx-SearchBuilder >=1.53, or some functions will break. Unfortunately, this was not caught by our tests before rt 3.6.7 was pushed to EPEL stable. 

perl-DBIx-SearchBuilder-1.54-1.fc10 rebuilds fine for EPEL5 and fixes the issue. rt3 only requires 1.53.

I'll push a new rt3 package enforcing both the Devel::StackTrace requirement (security, already pushed to stable) and the DBIx::SearchBuilder requirement once this one is built.
Comment 1 Xavier Lamien 2009-03-18 10:20:00 EDT
Done.
Let me know if there is any trouble.
Comment 2 Xavier Bachelot 2009-03-20 07:51:14 EDT
The build does not appear on the buildsys, neither in success nor failure. Are you sure you submitted the build ?
Comment 3 Xavier Lamien 2009-03-22 17:24:27 EDT
that should be k.
Comment 4 Xavier Bachelot 2009-05-12 16:27:01 EDT
Yup, works fine now. Thanks a lot.

Note You need to log in before you can comment on or make changes to this bug.