Bug 487249 - Cannot open assembly '/usr/lib/monodoc/browser.exe': No such file or directory.
Cannot open assembly '/usr/lib/monodoc/browser.exe': No such file or directory.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mono-tools (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 19:24 EST by David Nielsen
Modified: 2009-02-27 17:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 17:34:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2009-02-24 19:24:25 EST
Description of problem:
I am trying to get monodoc to generate the documentation index with the eventual goal of having all capable packages install their documentation. However it is not working.

Note that it also looks in /usr/lib on this x86_64 machine which certainly indicates a libdir issue as well.

[david@dawkins SPECS]$ LANG=C monodoc --make-index
Cannot open assembly '/usr/lib/monodoc/browser.exe': No such file or directory.

Version-Release number of selected component (if applicable):
mono-tools-2.4-3.pre1.20091002svn126075.fc11.x86_64

How reproducible:
100%
Comment 1 Paul F. Johnson 2009-02-27 17:34:47 EST
Thanks - just committing RC1. Fixed in there :-)

Note You need to log in before you can comment on or make changes to this bug.