Bug 487259 - gdm hang when select language select
gdm hang when select language select
Status: CLOSED DUPLICATE of bug 487593
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 00:16 EST by A S Alam
Modified: 2015-01-14 18:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 22:14:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2009-02-25 00:16:17 EST
Description of problem:
Application hang, when click on language -> Other.

Version-Release number of selected component (if applicable):
gdm-2.25.2-3.fc11

How reproducible:


Steps to Reproduce:
1. start (wait for) gdm
2. click on Language section, goto other (open language list)
3.
  
Actual results:
GDM hang unexpected

Expected results:
language list should open

Additional info:
test locale en_US
Comment 1 Matthias Clasen 2009-02-27 22:14:51 EST

*** This bug has been marked as a duplicate of bug 487593 ***

Note You need to log in before you can comment on or make changes to this bug.