This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487278 - Corrections in virtuaulization document.
Corrections in virtuaulization document.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Christopher Curran
Joshua Wulf
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 04:52 EST by Sadique Puthen
Modified: 2014-10-19 18:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-09 03:42:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sadique Puthen 2009-02-25 04:52:38 EST
Description of problem:

The page http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Virtualization_Guide/chap-Virtualization-Virtualization_limitations.html

<snip>

Red Hat Virtualization limitations
Red Hat Enterprise Linux Virtualization has limits on the number of virtual devices available due to the virtualization software. Red Hat Enterprise Linux 5.2 limitations:

    *
      A maximum of four file-based virtual block devices. 

<snip>

This limit is only applicable for Fully Virtualized guests since it uses IDE emulation and not for para-virtualized guests.

For paravirtualized guests the limit was 16 in 5.2 which has been raised in 5.3. So the above statement should be mentioned to be specific to Fully virtualized guest.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Christopher Curran 2009-09-23 04:02:16 EDT
Fixed in build 60. This limit is for other types as well. The expanded limitations section should be live in a few days.

Note You need to log in before you can comment on or make changes to this bug.