Bug 487341 - cannot find -lveriuser
cannot find -lveriuser
Status: CLOSED DUPLICATE of bug 480531
Product: Fedora
Classification: Fedora
Component: iverilog (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Balint Cristian
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 10:07 EST by Neal Becker
Modified: 2009-02-25 12:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 12:40:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2009-02-25 10:07:26 EST
Description of problem:

I have:

 rpm -qa iverilog*
iverilog-devel-0.9.20081118-1.fc10.x86_64
iverilog-0.9.20081118-1.fc10.x86_64

But:
iverilog-vpi myhdl.c myhdl_table.c
Compiling myhdl.c...
Compiling myhdl_table.c...
Making myhdl.vpi from  myhdl.o myhdl_table.o...
/usr/bin/ld: cannot find -lveriuser

This critial lib seems to be missing!

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chitlesh GOORAH 2009-02-25 12:40:23 EST

*** This bug has been marked as a duplicate of bug 480531 ***

Note You need to log in before you can comment on or make changes to this bug.