This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 487383 - wacomexpresskeys has no documentation (ie, no man page) [NEEDINFO]
wacomexpresskeys has no documentation (ie, no man page)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: wacomexpresskeys (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Aristeu Rozanski
desktop-bugs@redhat.com
: Desktop, ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 13:48 EST by Suzanne Hillman
Modified: 2014-06-02 09:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 484103
Environment:
Last Closed: 2014-06-02 09:05:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (shillman)


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-02-25 13:48:26 EST
+++ This bug was initially created as a clone of Bug #484103 +++

Description of problem:
wacomexpresskeys has no documentation (ie, no man page). This would be really helpful to have, since the usage info is also a bit confusing (too technical).

Version-Release number of selected component (if applicable):
0.4.1-11.el4

This is also likely true for RHEL5.

--- Additional comment from shillman@redhat.com on 2009-02-04 15:02:42 EDT ---

It is unclear what 'automatic device search' means for an empty command line, and there is no output to the screen when one does this.

The -h screen is rather wordy.

Not sure why -s says file/screen when it prints the output to the screen.

Not sure what -x does.

Not sure if -v is simply verbose output that happens to include events, or it's solely for events.
Comment 3 RHEL Product and Program Management 2009-11-06 13:54:11 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 RHEL Product and Program Management 2014-03-07 08:37:41 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:05:54 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.