Bug 487393 - kickstart, kickstart wizard list of ks profiles number of items wrong
kickstart, kickstart wizard list of ks profiles number of items wrong
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Justin Sherrill
wes hayutin
https://grandprix.rhndev.redhat.com/r...
:
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2009-02-25 14:47 EST by wes hayutin
Modified: 2009-09-10 15:24 EDT (History)
4 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (241.05 KB, image/png)
2009-02-25 14:47 EST, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-02-25 14:47:12 EST
Created attachment 333210 [details]
ss

Description of problem:
https://grandprix.rhndev.redhat.com/rhn/systems/details/kickstart/ScheduleWizard.do?sid=1000010035

kickstart, kickstart wizard  list of ks profiles number of items wrong

see the screenshot..
4 items in the list
our pagination tools says 1 - 0 of 0
Comment 1 wes hayutin 2009-02-25 14:51:34 EST
it seems pagination here is only counting items that are RHN Satellite Managed? = true
Comment 2 Justin Sherrill 2009-04-02 14:45:13 EDT

Seemed i had to manually add to the total of the DataResult object because we were manually adding objects to it.

3f0a3cf23405c6047b398016d0927167a61923dc
Comment 3 wes hayutin 2009-04-23 14:58:10 EDT
numbers work.. pagination is jacked now though
Comment 4 Jeff Browning 2009-07-28 17:54:11 EDT
Tested on dhcp77-153
Comment 5 Brandon Perkins 2009-09-10 15:24:22 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.