Bug 487398 - Epiphany-Extensions dont get loaded
Epiphany-Extensions dont get loaded
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 15:02 EST by Andy
Modified: 2009-04-20 16:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 16:57:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy 2009-02-25 15:02:07 EST
Description of problem:
No chance to load any epiphany-extensions. No button, no extensions manager menu, nothing.

Version-Release number of selected component (if applicable):
gwget-epiphany-extension-1.0.1-1.fc11.i586
epiphany-extensions-2.24.0-3.fc11.i386
epiphany-2.25.5-1.fc11.i386


Steps to Reproduce:
1. Install the extensions
2. Start Epiphany
3. -
  
Actual results:
No Tools / Extensions Menu, and no loaded extensions

Expected results:
Extensions appear, and i have the ability to configure (load/unload) extensions.

Additional info:
Same thing for the gwget-epiphany-extension (another rpm).
Could be epiphany related ?
Comment 1 Adam Williamson 2009-02-25 15:07:04 EST
Confirmed here, same experience as reporter. Installing epiphany and epiphany-extensions in Rawhide and then running epiphany gives no extensions. No errors are printed to the console.

This bug has been triaged

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Peter Gordon 2009-02-25 20:05:55 EST
Thanks for your bug report; and thanks Adam for triaging! :)

Strictly from the differences in version of what you are using (Epiphany 2.25.x versus Extensions 2.24.x), this may simply be a case of Ephy needing the extensions updated for its 2.25/2.26 API. I'm looking into this.
Comment 3 Andy 2009-04-19 07:52:29 EDT
Bugs seems to be solved @ the current releases in Rawhide.

As bug opener I'm requesting a CLOSE / FIXED for this one :)
We may reopen this, if we experience the same effect in future releases ;-)
Comment 4 Adam Williamson 2009-04-20 16:57:00 EDT
confirmed, looks good here too. closing as fixed in rawhide. thanks for the update!

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.