Bug 487565 - Unowned directory in GConf2-2.14.0-9.el5
Unowned directory in GConf2-2.14.0-9.el5
Status: CLOSED DUPLICATE of bug 464027
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: GConf2 (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-26 13:43 EST by Dennis Gregorovic
Modified: 2009-10-23 17:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-23 17:35:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2009-02-26 13:43:48 EST
The GConf2-2.14.0-9.el5 packages creates the /etc/gconf but does not explicitly include it, causing the directory to be unowned.  This appears to already be resolved in Fedora.

$ rpm -qf /etc/gconf/
GConf2-2.24.0-2.fc10.x86_64
Comment 1 Subhendu Ghosh 2009-10-23 17:35:59 EDT

*** This bug has been marked as a duplicate of bug 464027 ***

Note You need to log in before you can comment on or make changes to this bug.