Bug 487568 - Unowned directory in filesystem-2.4.0-2 [NEEDINFO]
Unowned directory in filesystem-2.4.0-2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: filesystem (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
BaseOS QE
:
: 487569 (view as bug list)
Depends On:
Blocks: 195328 492415
  Show dependency treegraph
 
Reported: 2009-02-26 13:50 EST by Dennis Gregorovic
Modified: 2013-04-12 16:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-07 04:39:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ovasik: needinfo? (pkilambi)


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2009-02-26 13:50:14 EST
The filesystem package is missing a couple locale directories, resulting in them being unowned.

They are:
/usr/share/locale/sr@latin
/usr/share/locale/be@latin
Comment 1 Phil Knirsch 2009-03-03 09:15:30 EST
Sounds reasonable.

As filesystem isn't an approved component for RHEL-5.4 i'm proposing it for RHEL-5.5 and granting Devel ACK.

Thanks & reagards, Phil
Comment 2 Pradeep Kilambi 2009-05-05 12:19:10 EDT
few other locale directories that are unowned from bugs#481812,481818,481813  	 

  Unowned Directory: /usr/share/locale/ds
  Unowned Directory: /usr/share/locale/ds/LC_MESSAGES
  Unowned Directory: /usr/share/locale/zh_CN.GB2312
  Unowned Directory: /usr/share/locale/zh_CN.GB2312/LC_MESSAGES
  Unowned Directory: /usr/share/locale/zh_TW.Big5
  Unowned Directory: /usr/share/locale/zh_TW.Big5/LC_MESSAGES
  Unowned Directory: /usr/share/locale/ds
  Unowned Directory: /usr/share/locale/ds/LC_MESSAGES
Comment 3 Dennis Gregorovic 2009-06-06 10:01:24 EDT
Another good one for filesystem:

  Unowned Directory: /usr/src/debug
Comment 4 Ondrej Vasik 2009-09-21 04:01:37 EDT
*** Bug 487569 has been marked as a duplicate of this bug. ***
Comment 5 Ondrej Vasik 2009-09-21 04:02:40 EDT
/usr/share/man/sk and /usr/share/man/sk/man{1,5,8} should be added to the man
package. In fedora rawhide (see #220265 for reference) all locale manpages dirs are (ghosted) owned by filesystem, so it would be good to do it same way in RHEL-5.
Comment 11 Ondrej Vasik 2009-10-01 11:11:50 EDT
(In reply to comment #2)
> few other locale directories that are unowned from bugs#481812,481818,481813    
>   Unowned Directory: /usr/share/locale/ds
>   Unowned Directory: /usr/share/locale/ds/LC_MESSAGES  

This is probably not locale - not in iso tables of ISO-639 nor ISO-3166-2 , so I'm reluctant to add this one. Whatever added this dir should own this. Could you please try to find which locale it is and add some background for it? TIA.
Comment 14 errata-xmlrpc 2009-10-07 04:39:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1481.html

Note You need to log in before you can comment on or make changes to this bug.