Bug 487569 - Unowned directory in filesystem-2.4.0-2
Unowned directory in filesystem-2.4.0-2
Status: CLOSED DUPLICATE of bug 487568
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: filesystem (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
BaseOS QE
:
Depends On:
Blocks: 195328 492415
  Show dependency treegraph
 
Reported: 2009-02-26 13:53 EST by Dennis Gregorovic
Modified: 2009-09-21 04:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 04:01:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2009-02-26 13:53:15 EST
/usr/share/man/sk and /usr/share/man/sk/man{1,5,8} should be added to the man package.
Comment 2 Ondrej Vasik 2009-09-21 04:01:37 EDT
One bugzilla about unowned dirs in filesystem is enough - in fedora rawhide (see #220265 for reference) all locale manpages dirs are owned by filesystem, so it would be good to do it same way in RHEL-5.

*** This bug has been marked as a duplicate of bug 487568 ***

Note You need to log in before you can comment on or make changes to this bug.