Bug 48765 - Can't rebuild the man package
Summary: Can't rebuild the man package
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-11 14:41 UTC by Henning Schmiedehausen
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-31 20:59:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henning Schmiedehausen 2001-07-11 14:41:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-1t i686)

Description of problem:
rpm --rebuild man-1.5i2-0.6x.src.rpm fails

How reproducible:
Always

Steps to Reproduce:
1. rpm --rebuild
/home/mirror/ftp.redhat.com/updates/6.2/en/os/SRPMS/man-1.5i2-0.6x.src.rpm

	

Actual Results:  RPM build errors:
    File not found: /var/tmp/man-root/usr/share/locale/cs
    File not found: /var/tmp/man-root/usr/share/locale/cs/man
    File not found: /var/tmp/man-root/usr/share/locale/da
    File not found: /var/tmp/man-root/usr/share/locale/da/man
    File not found: /var/tmp/man-root/usr/share/locale/de
    File not found: /var/tmp/man-root/usr/share/locale/de/man
    File not found: /var/tmp/man-root/usr/share/locale/en
    File not found: /var/tmp/man-root/usr/share/locale/en/man
    File not found: /var/tmp/man-root/usr/share/locale/es
    File not found: /var/tmp/man-root/usr/share/locale/es/man
    File not found: /var/tmp/man-root/usr/share/locale/fi
    File not found: /var/tmp/man-root/usr/share/locale/fi/man
    File not found: /var/tmp/man-root/usr/share/locale/fr
    File not found: /var/tmp/man-root/usr/share/locale/fr/man
    File not found: /var/tmp/man-root/usr/share/locale/hr
    File not found: /var/tmp/man-root/usr/share/locale/hr/man
    File not found: /var/tmp/man-root/usr/share/locale/it
    File not found: /var/tmp/man-root/usr/share/locale/it/man
    File not found: /var/tmp/man-root/usr/share/locale/ja
    File not found: /var/tmp/man-root/usr/share/locale/ja/man
    File not found: /var/tmp/man-root/usr/share/locale/nl
    File not found: /var/tmp/man-root/usr/share/locale/nl/man
    File not found: /var/tmp/man-root/usr/share/locale/pl
    File not found: /var/tmp/man-root/usr/share/locale/pl/man
    File not found: /var/tmp/man-root/usr/share/locale/pt
    File not found: /var/tmp/man-root/usr/share/locale/pt/man
    File not found: /var/tmp/man-root/usr/share/locale/sl
    File not found: /var/tmp/man-root/usr/share/locale/sl/man


Expected Results:  /usr/src/redhat/RPMS/i386/man-1.5i2-0.6x.i386.rpm
created

Additional info:

This is ridiculous.

Comment 1 Bernhard Rosenkraenzer 2001-07-16 12:09:36 UTC
You're probably lacking a needed package - I can't reproduce this.


Comment 2 Henning Schmiedehausen 2001-07-16 16:34:34 UTC
If I am "missing a needed package", then man should have a BuildPreReq.

This packager neither compiles on a "RedHat 6.2 full installation" fresh from CD
nor on
a "RedHat 6.2 full installation including all upgrades from ftp.redhat.com".

Sorry to bother you, but this answer is not satisfying at all.

Comment 3 Ben Levenson 2002-01-26 00:41:29 UTC
man-1.5i2-0.6x.5.i386.rpm rebuilds without issue on a 6.2
system w/ all of the current errata.
It 
is available from ftp.redhat.com or via Red Hat Network 
(up2date). Please REOPEN if the 
problem persists.


Note You need to log in before you can comment on or make changes to this bug.