Bug 48770 - db->verify: No space left on device in install.log
Summary: db->verify: No space left on device in install.log
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 48916 49606 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-11 15:43 UTC by Brian Brock
Modified: 2018-10-27 11:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 04:14:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Brock 2001-07-11 15:43:51 UTC
Description of Problem:
A full install of qa0711.0 on x86 results in an install.log that ends with
a complaint about lack of diskspace:

Installing ytalk.
Installing zsh.
db3 error(28) from db->verify: No space left on device

(end of /tmp/install.log)

there's no obvious problem with disk space, after, before, or during
install however.  `df -k` reports:

[root@test113:/tmp]# df -k
Filesystem           1k-blocks      Used Available Use% Mounted on
/dev/sdc1             17244500   2779068  13589452  17% /
/dev/sda1                49558     12904     34095  28% /boot

produced by a GUI CD-ROM install

Comment 1 Michael Fulbright 2001-07-11 23:05:59 UTC
Unknown rpm transaction issue I think - matt?

Comment 2 Brock Organ 2001-07-12 20:14:37 UTC
*** Bug 48916 has been marked as a duplicate of this bug. ***

Comment 3 Glen Foster 2001-07-13 19:45:14 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 4 Pekka Savola 2001-07-21 14:46:41 UTC
Similar error message, but with beta2 upgrade (in "Finding packages to upgrade")
noticed;
#49606 for details.

Comment 5 Pekka Savola 2001-07-21 15:47:16 UTC
Additional note:  I also got the same message in upgrade.log, package
libglade-devel.

Comment 6 Jeremy Katz 2001-07-22 04:14:06 UTC
*** Bug 49606 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2001-07-22 04:16:23 UTC
Was an issue with rpm's internal configuration.  Should be fixed in trees built
with rpm >= rpm-4.0.3-0.70


Note You need to log in before you can comment on or make changes to this bug.