Bug 487719 - doxygen hangs building kdelibs3-apidocs
doxygen hangs building kdelibs3-apidocs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: doxygen (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 11:37 EST by Rex Dieter
Modified: 2009-03-17 09:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 09:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-02-27 11:37:18 EST
doxygen hangs building kdelibs3-apidocs, see
https://koji.fedoraproject.org/koji/buildinfo?buildID=86731
Comment 1 Rex Dieter 2009-02-27 11:41:22 EST
built using doxygen-1.5.8-1.fc11 , at least i586 build didn't hang, if that's any consolation.  mbonnet confirmed that at least ppc and x86_64 was hung though.
Comment 2 Ngo Than 2009-03-17 09:58:20 EDT
i cannot reproduce it in rawhide anymore, please reopen it if the issue still shows up.

Note You need to log in before you can comment on or make changes to this bug.