This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487800 - .desktop menu entry has wrong/missing categories
.desktop menu entry has wrong/missing categories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 17:30 EST by Rudolf Kastl
Modified: 2009-10-28 07:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-28 07:05:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-27 17:30:12 EST
Description of problem:

Please change:
Categories=Application;Development;

to:
Categories=Development;IDE;

and submit the desktop entry upstream.

Version-Release number of selected component (if applicable):
cvs
Comment 1 Bug Zapper 2009-06-09 07:43:41 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Rudolf Kastl 2009-10-28 04:45:05 EDT
this bug is trivial to fix and now open since february.... anyone home?
Comment 3 Rex Dieter 2009-10-28 07:05:59 EDT
fixed in cvs, will be included in future builds

Note You need to log in before you can comment on or make changes to this bug.