Bug 487804 - .desktop menu entry has wrong/missing categories
.desktop menu entry has wrong/missing categories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gambas (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 17:38 EST by Rudolf Kastl
Modified: 2009-03-04 16:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 16:59:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-27 17:38:55 EST
Description of problem:


Please change:
Icon=/usr/share/pixmaps/gambas.png
to:
Icon=gambas
and:
Categories=GNOME;Application;Development;
to:
Categories=GNOME;GTK;Development;IDE;
to fix the category entrys properly in the gambas.desktop files

and remove --add-category X-Fedora from the spec because it is not required anymore.

and try to commit the fixed .desktop file upstream please.


Version-Release number of selected component (if applicable):
gambas-runtime-1.0.19-8.fc11.i386
Comment 1 Tom "spot" Callaway 2009-03-04 16:59:11 EST
Fixed in rawhide, gambas-1.0.19-10.fc11.

Note You need to log in before you can comment on or make changes to this bug.