Bug 487813 - .desktop menu entry has wrong/missing categories
.desktop menu entry has wrong/missing categories
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: d-feet (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 18:27 EST by Rudolf Kastl
Modified: 2013-03-13 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-14 14:30:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-27 18:27:31 EST
Description of problem:
desktop file has:
Categories=GNOME;GTK;Development;
when it could/should have:
Categories=GNOME;GTK;Development;Debugger;

would be nice to see that fixed and committed upstream.

Version-Release number of selected component (if applicable):
d-feet-0.1.8-2.fc11.noarch
Comment 1 Bug Zapper 2009-06-09 07:43:52 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Rudolf Kastl 2009-10-31 07:36:21 EDT
anyone home?
Comment 3 Bug Zapper 2009-11-16 04:49:45 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Rudolf Kastl 2010-07-15 00:46:27 EDT
this bug is a joke... over one and a half years old and it is trivial... never any response from any maintainer...

i think it would be better to orphan software that is unmaintained like this.
Comment 5 John (J5) Palmieri 2010-07-15 10:44:45 EDT
You know you can request to update it yourself?  I fixed the bug upstream last year but updating it in Fedora must have slipped through the cracks.  Sorry if I am busy making sure Python GTK is maintained along with a list of other more important pieces of software.  

In any case you are welcome to request commit and build access, otherwise I will get this done sometime before the Fedora 14 freeze.
Comment 6 Rudolf Kastl 2010-07-28 18:38:08 EDT
thing is that i have a huge load of those open. sorry for the harsh language. since you already fixed it upstream i apologize. the main problem is that i am trying to get the subcategorisation fixed with alot graphical applications and it is not possible to handle upstream mailinglist and bugzilla subscriptions with that many projects, thats why i have to rely on the maintainer anyways because upstreaming it is important. sorry.
Comment 7 Bug Zapper 2010-07-30 06:36:59 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.