Bug 48785 - Installer signal 11 during Post install configuration, Italian PCMCIA HTTP.
Installer signal 11 during Post install configuration, Italian PCMCIA HTTP.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-11 15:39 EDT by David Lawrence
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 09:49:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-07-11 15:39:11 EDT
Description of Problem:
qa0711.0/i386 tree, Italian PCMCIA HTTP minimal install.
Installer signal 11 and stops right after the package copy process and
right before the
post install setup progress box shows up. 

Additional Information:
One thing that makes a difference is that it only signal 11 when I create
an additional user
account. If i do not and just have root only then the install finishes
properly.
Comment 1 Matt Wilson 2001-07-11 15:55:48 EDT
how reproducible is this?
Comment 2 David Lawrence 2001-07-11 16:08:07 EDT
Very.  Doesnt seem to be a way to visually see what it is trying to do when it
stops. But I assume it is setting up the additional user accounts.
Comment 3 Matt Wilson 2001-07-11 16:44:59 EDT
can you reproduce it with NFS?
Comment 4 David Lawrence 2001-07-11 18:03:24 EDT
Does not happen when using NFS in text mode.
Comment 5 Matt Wilson 2001-07-12 18:24:55 EDT
I was not able to reproduce this bug.
Comment 6 Glen Foster 2001-07-13 15:47:33 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 7 Matt Wilson 2001-07-20 16:10:41 EDT
could not reproduce in beta2.
Comment 8 David Lawrence 2001-07-27 12:49:39 EDT
Does not happen with latest tree on Toshiba Tecra 8000. Tree qa0727.0/i386 (aka
public beta)

Note You need to log in before you can comment on or make changes to this bug.