Bug 48791 - dev error in /tmp/install.log file
dev error in /tmp/install.log file
Status: CLOSED DUPLICATE of bug 48769
Product: Red Hat Linux
Classification: Retired
Component: dev (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-11 16:28 EDT by David Lawrence
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-11 16:28:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-07-11 16:28:51 EDT
Description of Problem:
When doing a fresh install from qa0711.0/i386 tree I get the following
error listed in the
/tmp/install.log file.

dev wird installiert
/var/tmp/rpm-tmp.18023: wc: command not found
/var/tmp/rpm-tmp.18023: [: -gt: unary operator expected
/var/tmp/rpm-tmp.18023: sed: command not found
failed to add devpts filesystem to /etc/fstab
execution of %post scriptlet from dev-3.1.2-5 failed, exit status 1
Comment 1 Bill Nottingham 2001-07-11 16:38:23 EDT

*** This bug has been marked as a duplicate of 48769 ***

Note You need to log in before you can comment on or make changes to this bug.