Bug 48795 - traceback during text server install
Summary: traceback during text server install
Status: CLOSED DUPLICATE of bug 46386
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-11 20:40 UTC by Henri Schlereth
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-11 20:56:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-07-11 20:40:43 UTC
Description of Problem:
After selecting web,dns,nfs servers I get an anaconda traceback that
suggests
that it is doing some X config probes even thought I didnt want any X on
the system.
System installs RH7.1 just fine. The video card is a CL-GD something or the
other
with about 512k or 1 MB.

How Reproducible:
Follow steps below
Assuming similair configuration.

Steps to Reproduce:
1. text updates
2. pick DNS,WEB.NFS servers (no KDE / GNOME)
3. traceback begins after ok.

Actual Results:
Traceback (innermost last):
  File "/usr/bin/anaconda", line 561, in ?
    intf.run(id, dispatch)
  File "/usr/lib/anaconda/text.py", line 365, in run
    rc = apply(win, (self.screen, ) + args)
  File "/usr/lib/anaconda/textw/xconfig_text.py", line 506, in __call__
    self.xconfig.filterModesByMemory ()
  File "/usr/lib/anaconda/xf86config.py", line 742, in filterModesByMemory
    self.modes = self.availableModes()
  File "/usr/lib/anaconda/xf86config.py", line 700, in availableModes
    vidRam = self.video.primaryCard().getVideoRam()
AttributeError: 'None' object has no attribute 'getVideoRam'

Local variables in innermost frame:
self: <xf86config.XF86Config instance at 8275b70>
modes: {'8': ['640x480']}

ToDo object:
(iinstdata
InstallData
p1
(dp2
S'diskset'
p3
(ipartitioning
DiskSet
p4
(dp5
S'disks'
p6
(dp7
S'hda'

<failed>


Expected Results:
Keep installing.
				
Additional Information:
Video card is a CL-GD5401

Comment 1 Matt Wilson 2001-07-11 21:01:35 UTC

*** This bug has been marked as a duplicate of 46386 ***


Note You need to log in before you can comment on or make changes to this bug.