This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487982 - Black screen after suspend [NEEDINFO]
Black screen after suspend
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 20:04 EST by ametedinov
Modified: 2009-12-18 03:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-18 03:56:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sonarguy: needinfo? (ametedinov)


Attachments (Terms of Use)

  None (edit)
Description ametedinov 2009-03-01 20:04:03 EST
When I resume from suspend my screen does not turn on. HP pavilion dv6200 with nvidia geForce 6150. This problem also occurs in ubuntu 8.10. I have not installed any proprietary drivers.
Comment 1 James Cassell 2009-04-14 13:45:11 EDT
you might want to check here: http://people.freedesktop.org/~hughsient/quirk/
and see if anything listed helps.
Comment 2 Scott Glaser 2009-04-23 14:22:33 EDT
Have you tried the link in comment 1?  Also Have you updated your Fedora 10 installation or tried Rawhide? In either case, can you let us know whether the issue is still happening, and give the current version of the HAL packages you're using? You can obtain that information by performing: rpm -qa hal\*

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 ametedinov 2009-04-28 00:42:53 EDT
[root@localhost ali]# rpm -qa hal\*
hal-libs-0.5.12-14.20081027git.fc10.i386
hal-0.5.12-14.20081027git.fc10.i386
hal-info-20090202-1.fc10.noarch
hal-cups-utils-0.6.19-1.fc10.i386
[root@localhost ali]# 


The issue still exist. I went to the website from comment 1 but I am still trying to figure out what exactly should I try or on which page of the site should I go to. Any help would be appreciated.
Comment 4 Scott Glaser 2009-09-09 09:18:03 EDT
Have you tried with the latest hal package in Fedora 10, Fedora 11 or tried Rawhide? In either case, can you let us know whether the issue is still happening, and give the current version of the HAL packages you're using?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Bug Zapper 2009-11-18 04:53:33 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Bug Zapper 2009-12-18 03:56:10 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.