Bug 488042 - Both channel created and channel updated labels are displayed
Both channel created and channel updated labels are displayed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Michael Mráka
: Reopened
: 488140 (view as bug list)
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-03-02 05:26 EST by Michael Mráka
Modified: 2009-09-10 15:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:48:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Channels -> Manage Software Channels page (159.95 KB, image/jpeg)
2009-03-02 05:26 EST, Michael Mráka
no flags Details

  None (edit)
Description Michael Mráka 2009-03-02 05:26:31 EST
Created attachment 333720 [details]
screenshot of  Channels -> Manage Software Channels page

Description of problem:
After creation of new channel both channel created and channel updated labels are displayed.


Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL4-re20090227.1-i386
spacewalk-java-0.5.25-1.el4sat

How reproducible:
always

Steps to Reproduce:
1. go to Channels -> Manage Software Channels -> create new channel
2. create new channel
3.
  
Actual results:
both 'channel created' and 'channel updated' labels are displayed

Expected results:
only 'channel created' label should be displayed

Additional info:
see screenshot
Comment 1 Shannon Hughes 2009-03-02 15:24:41 EST

*** This bug has been marked as a duplicate of bug 484284 ***
Comment 2 Michael Mráka 2009-03-03 04:41:49 EST
I belive this has been mistakenly closed as duplicate.

This bug is about displaying 'channel updated' when channel's "only" been created.
Comment 3 Brandon Perkins 2009-03-03 11:55:39 EST
*** Bug 488140 has been marked as a duplicate of this bug. ***
Comment 4 Shannon Hughes 2009-03-05 15:32:03 EST
its a dup. fixed this morning. having a hard time killing this bug so moving to modified. :)
Comment 5 Michael Mráka 2009-04-06 08:53:50 EDT
Verified. Satellite-5.3.0-RHEL4-re20090403.2

Only 'Channel created' diplayed.
Comment 6 John Sefler 2009-08-04 09:43:53 EDT
Re-verified on stage build 7/24

1. go to Channels -> Manage Software Channels -> create new channel... -> Create Channel
message(s) from satellite:  Channel ChannelForBug488042 created.

2. changed a channel value and pressed Update Channel
message(s) from satellite:  Channel ChannelForBug488042 updated.

3. pressed delete software channel, to confirm pressed  Delete Channel
message(s) from satellite:  Channel ChannelForBug488042 has been deleted.

No double messages were displayed.

moving to RELEASE_PENDING
Comment 7 Brandon Perkins 2009-09-10 15:48:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.