Bug 488045 - 'Channel created' is displayed but channel is not created
'Channel created' is displayed but channel is not created
Status: CLOSED DUPLICATE of bug 484284
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Shannon Hughes
Michael Mráka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 05:46 EST by Michael Mráka
Modified: 2009-03-02 21:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 15:25:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (161.60 KB, image/jpeg)
2009-03-02 05:47 EST, Michael Mráka
no flags Details

  None (edit)
Description Michael Mráka 2009-03-02 05:46:32 EST
Description of problem:
Even if channel creation fails (invali channel name) label 'channel created' is displayed.

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL4-re20090227.1-i386
spacewalk-java-0.5.25-1.el4sat

How reproducible:
always

Steps to Reproduce:
1. go to Channels -> Manage Software Channels -> create new channel
2. create new channel with name 'aaa' (which is invalid name for a channel) 
3.
  
Actual results:
Warning 'Invalid Channel Name' is displayed together with 'channel created' label. The channel is not created (you can check it on Manage Software Channels page).

Expected results:
Only warning is diplayed.

Additional info:
Comment 1 Michael Mráka 2009-03-02 05:47:34 EST
Created attachment 333723 [details]
screenshot
Comment 2 Shannon Hughes 2009-03-02 15:25:14 EST

*** This bug has been marked as a duplicate of bug 484284 ***

Note You need to log in before you can comment on or make changes to this bug.