Bug 488052 - No sound with the sound notification plugin
No sound with the sound notification plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xchat-gnome (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 06:30 EST by Radek Vokal
Modified: 2009-05-15 02:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-15 02:24:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Vokal 2009-03-02 06:30:26 EST
Description of problem:
Sound notification plugin doesn't play any sounds on my Fedora 10 .. 

Version-Release number of selected component (if applicable):
xchat-gnome-0.24.1-1.fc10.i386

How reproducible:
Send private message .. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Can I provide more debuging info? Log doesn't say anything :(
Comment 1 ritz 2009-05-09 17:38:41 EDT
is this reproducible with the latest release from rawhide ? If yes, please check if "Sound effect"/"Alert Voulme" is enabled under "Sound Preferences".
Comment 3 ritz 2009-05-12 20:44:31 EDT
works for me, with xchat-gnome 0.26.1 .
Comment 4 Radek Vokal 2009-05-15 02:24:15 EDT
works for me after in Fedora 11, I'm closing this bug

Note You need to log in before you can comment on or make changes to this bug.