Bug 488140 - Both channel created and channel updated messages are displayed when you create a a new channel.
Both channel created and channel updated messages are displayed when you crea...
Status: CLOSED DUPLICATE of bug 488042
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity low
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
https://rlx-0-10.rhndev.redhat.com/rh...
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-03-02 15:55 EST by Preethi Thomas
Modified: 2010-07-29 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 11:55:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-03-02 15:55:27 EST
Description of problem:

Both channel created and channel updated messages are displayed when you create a a new channel.

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090227.1-i386-embedded-oracle.iso

How reproducible:
always

Steps to Reproduce:
1.login to the satellite.
2.navigate to channels->manage software channels->create new channel
3.Enter all the required fields.
4.click create channel.
  
Actual results:
Channel x created.
Channel x updated.

Expected results:
only Channel x created. when you first create the channel.

Additional info:
Comment 1 Brandon Perkins 2009-03-03 11:55:39 EST

*** This bug has been marked as a duplicate of bug 488042 ***
Comment 2 wes hayutin 2009-07-30 13:19:19 EDT
working correctly 
release pending

Note You need to log in before you can comment on or make changes to this bug.